Commit 63986d05 authored by Cool Fire's avatar Cool Fire
Browse files

Fix wrong puppet version being installed

parent 182ac3ea
......@@ -3,7 +3,8 @@ before_script:
- apt-get install -y -qq wget
- wget https://apt.puppetlabs.com/puppetlabs-release-pc1-xenial.deb
- dpkg -i puppetlabs-release-pc1-xenial.deb
- apt-get update -qq && apt-get install -y -qq puppet ruby
- apt-get update -qq
- apt-get install -y -qq puppet ruby
- gem install --no-ri --no-rdoc librarian-puppet
librarian_install:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment