Commit ea410a92 authored by Cool Fire (HN)'s avatar Cool Fire (HN)

Add TargetRubyVersion directive for rubocop

parent 6994a806
Pipeline #481 passed with stages
in 1 minute and 9 seconds
......@@ -16,7 +16,7 @@ syntax_ruby_2-3:
- find . -name '*\.rb' -exec bash -c 'echo -ne "{}\t\t\t" && ruby -c {}' \;
lint_ruby:
stage: linting
image: ruby:2.4
image: ruby:2.4-alpine
script:
- gem install rubocop --no-ri --no-rdoc
- rubocop -l -f s
- rubocop -P -f s
---
AllCops:
TargetRubyVersion: 2.3
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment