Update ruby versions

10 jobs for master in 6 minutes and 58 seconds (queued for 1 second)
Status Job ID Name Coverage
  Syntax
passed #7148
jruby_9.1

00:02:37

passed #7149
jruby_9.2

00:03:20

passed #7141
ruby_2.1

00:04:58

passed #7142
ruby_2.2

00:05:38

passed #7143
ruby_2.3

00:01:01

passed #7144
ruby_2.4

00:00:54

passed #7145
ruby_2.5

00:03:40

passed #7146
ruby_2.6

00:06:03

passed #7147
ruby_2.7

00:03:38

 
  Linting
failed #7150
rubocop

00:00:54

 
Name Stage Failure
failed
rubocop Linting
--except option: Warning: no department given for RescueException.
--except option: Warning: no department given for Eval.
--except option: Warning: no department given for AssignmentInCondition.
--except option: Warning: no department given for ScriptPermission.
== plugins/youtube.rb ==
W:106: 30: Lint/UriRegexp: URI::regexp(['http', 'https']) is obsolete and should not be used. Instead, use URI::DEFAULT_PARSER.make_regexp(['http', 'https']).

56 files inspected, 1 offense detected, 1 offense auto-correctable
ERROR: Job failed: exit code 1