Commit 81c475a1 authored by Cool Fire's avatar Cool Fire

Update some puppet modules

parent 5138ffdf
Pipeline #2129 passed with stages
in 11 minutes and 13 seconds
......@@ -6,10 +6,10 @@ FORGE
puppet-archive (< 4.0.0, >= 2.0.0)
puppetlabs-powershell (< 3.0.0, >= 2.1.3)
puppetlabs-stdlib (< 6.0.0, >= 4.13.1)
alexharvey-firewall_multi (1.15.0)
puppetlabs-firewall (= 2.1.0)
camptocamp-systemd (2.6.0)
puppetlabs-inifile (< 4.0.0, >= 1.6.0)
alexharvey-firewall_multi (1.16.0)
puppetlabs-firewall (= 2.2.0)
camptocamp-systemd (2.8.0)
puppetlabs-inifile (< 5.0.0, >= 1.6.0)
puppetlabs-stdlib (< 7.0.0, >= 4.13.1)
danfoster-sysfs (0.2.0)
puppetlabs-concat (>= 0)
......@@ -23,14 +23,14 @@ FORGE
herculesteam-augeasproviders_core (< 3.0.0, >= 2.4.0)
puppet-archive (3.2.1)
puppetlabs-stdlib (< 6.0.0, >= 4.13.1)
puppet-extlib (4.1.0)
puppet-extlib (4.2.0)
puppetlabs-stdlib (< 7.0.0, >= 4.18.0)
puppet-gitlab_ci_runner (1.0.0)
puppetlabs-stdlib (< 6.0.0, >= 4.13.0)
puppet-letsencrypt (4.0.0)
puppetlabs-inifile (< 3.0.0, >= 2.0.0)
puppetlabs-stdlib (< 6.0.0, >= 4.13.1)
puppetlabs-vcsrepo (< 3.0.0, >= 2.0.0)
puppet-letsencrypt (5.0.0)
puppetlabs-inifile (< 4.0.0, >= 2.0.0)
puppetlabs-stdlib (< 7.0.0, >= 4.13.1)
puppetlabs-vcsrepo (< 4.0.0, >= 2.0.0)
stahnma-epel (< 2.0.0, >= 1.0.0)
puppet-logrotate (3.4.0)
puppetlabs-stdlib (< 6.0.0, >= 4.22.0)
......@@ -42,18 +42,18 @@ FORGE
puppetlabs-stdlib (< 7.0.0, >= 5.0.0)
puppet-nodejs (7.0.1)
puppetlabs-stdlib (< 7.0.0, >= 4.25.0)
puppet-snmp (4.1.0)
puppetlabs-stdlib (< 6.0.0, >= 4.13.1)
puppetlabs-apt (7.1.0)
puppet-snmp (5.0.0)
puppetlabs-stdlib (< 7.0.0, >= 4.25.0)
puppetlabs-apt (7.3.0)
puppetlabs-stdlib (< 7.0.0, >= 4.16.0)
puppetlabs-translate (< 3.0.0, >= 1.0.0)
puppetlabs-concat (6.1.0)
puppetlabs-stdlib (< 7.0.0, >= 4.13.1)
puppetlabs-translate (< 3.0.0, >= 1.0.0)
puppetlabs-firewall (2.1.0)
puppetlabs-firewall (2.2.0)
puppetlabs-stdlib (< 7.0.0, >= 4.0.0)
puppetlabs-inifile (2.5.0)
puppetlabs-translate (< 2.0.0, >= 1.0.0)
puppetlabs-inifile (3.1.0)
puppetlabs-translate (< 3.0.0, >= 1.0.0)
puppetlabs-mysql (10.1.0)
puppetlabs-stdlib (< 7.0.0, >= 3.2.0)
puppetlabs-translate (< 3.0.0, >= 1.0.0)
......@@ -62,8 +62,8 @@ FORGE
puppetlabs-stdlib (5.2.0)
puppetlabs-tftp (1.0.0)
puppetlabs-xinetd (< 4.0.0, >= 1.1.0)
puppetlabs-translate (1.2.0)
puppetlabs-vcsrepo (2.4.0)
puppetlabs-translate (2.1.0)
puppetlabs-vcsrepo (3.1.0)
puppetlabs-xinetd (3.3.0)
saz-resolv_conf (4.1.0)
puppetlabs-stdlib (< 6.0.0, >= 2.6.0)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment